jeff60

Equipe
  • Compteur de contenus

    4 996
  • Inscription

  • Dernière visite

  • Jours gagnés

    3

1 abonné

À propos de jeff60

  • Rang
    Habitué
  • Date de naissance 06/03/1979

Previous Fields

  • Nombre d'aquariums
    4 Aquariums
  • Type d'aquariums
    1 aquarium biotope MALAWI
    1 aquarium biotope TANGANYIKA
    1 aquariums Récifal RedSea
    1 aquarium en attente
  • Contenance par aquariums
    1 aquarium de 450 litres ( 150*50*60 )

    1 aquarium 240 litres ( 120*40*50 )

    1 aquarium 130 litres ( 60 *50 *60 )

    1 aquarium 90 litres ( 70*30*40 )

    1 aquarium 60 litres ( 60*30*30 )
  • Date de mise en eau par aquariums
    mise en eau le 6 septembre 2012 du 450 litres
  • Eclairage par aquariums
    450 Litres : T8 de 4 x 30 Watts

    240 Litres : T8 de 3 x 30 Watts

    90 litres : 1 néon 30 Watts

    60 litres : 1 néon 25 Watts
  • Type de filtres par aquariums
    450 litres : Filtre externe JBL Profi e1500
    Filtre externe EHEIM 2073

    240 litres : Filtre Externe EHEIM Ecco Pro 3

    90 litres : Filtre interne

    60 litres : filtre interne
  • Nombre et/ou espèces de poissons par aquariums
    450 litres :

    - Labéotropheus Trewavasae Thumbi West Island 1/2
    - Cynotilapia Afra Jalo Reef 1/2
    - Labidochromis Caeruleus Nkhata Bay 1/2
    - Pseudotropheus Saulosi 5/5 ou Pseudotropheus Msobo " Magunga " 5/5
    - Maylandia hajomaylandi Chizumulu 1/3
    - Pseudotropheus Elongatus Chewere 1/2
    - Maylandia Sp Zebra Gold " Lion's Cove " 1/2


    240 litres :

    - Paracyprichromis Nigripinnis 2/4
    - Julidochromis Transcriptus 4
    - Neolamprologus Multifascius 2/4

    90 litres :

    - Labeotropheus Trewavasae Thumbi West Island 1/2
    - Labidochromis Caeruleus Nkhata Bay 1/1


    60 litres :

    Néant
  • Plantes par aquariums
    450 litres :

    4 ANUBIAS

    240 litres :

    3 ANUBIAS
    1 VALLISNERIA

    90 litres :

    Néant

    60 litres :

    Néant

Profile Information

  • Genre
    Masculin
  • Ville
    CLERMONT
  • Pays
    FRANCE

Visiteurs récents du profil

12 253 visualisations du profil
  1. Mais c'est quoi ce bordel , je n'avais pas vu ce post !!! Mais trop bien Kev' , j'adore ... Je vois que tu es un fin bricoleur , c'est cool Très beau bac !!
  2. Salut Jonathan J'aime beaucoup , c'est aérien . Je pense que les 2 roches sur ta nouvelle ne sont pas utiles à cet endroit . Je les aurai utilisées pour faire un pont sur le devant du bac Je vois également que tu n'a plus le capot et que tu as mis une rampe led @+ Jeff
  3. C'est normal là Tu as changé de l'eau , tu as remis des paillettes ... donc là patience
  4. Très sympa ce bac Vivement la suite
  5. Salut Pour moi, ton eau doit être chargée avec la terre de bruyère . Si j'étais toi, je changerais la moitié de l'eau du bac. Pas la peine le conditionneur. Le chlore va de toute façon s'évaporer dans les 48h après avoir mis ta nouvelle eau dans le bac. Les bactéries du filtre , oui , tu les gardes Et oui, essaie de trouver de l'Aqualite comme t'a conseillé Flash . Tu as également le JBL Aquabasis ! https://www.jbl.de/fr/produits/detail/2348/jbl-aquabasis-plus Ca devrait rentrer dans l'ordre maintenant avec tout ça. Jeff
  6. Wouahhh pas cool tout ça Je ne suis pas assez spécialiste sur les sols nutritifs pour te répondre. Effectivement, ça pourrait expliquer ton premier problème. PFS, Flo ou Flash pourraient mieux te répondre que moi Essaie de voir pour continuer à tapoter et donc enlever l air prit au piège dans ton sol. Jeff
  7. Salut EHRET Oui laisse faire Pour te faire un retour, j ai toujours laisser mes bacs 8 semaines en rodage . Tu arrives au bout de ton effort Jeff
  8. Moi dans mon 450 litres Malawi , je changeais la moitié du bac en eau avec une eau fraiche sorti du robinet Pour le RSM 130 , rampe LED CREE , donc quasi pas de température qui montait , elle restait à 28°C max alors qu'avant avec mes T5 en capot fermé , c'était l'horreur ( ventilateur à fond et capot ouvert )
  9. Oui je suis d'accord avec Flash Laisse faire le temps , dans l'aquariophilie , il faut être patient
  10. Oui effectivement Il a fallu tout démonter et changer le système . Je crois que j'ai des photos sur mon sujet RedSeaMax 130 Je vais te retrouver ça ! Re-edit : Tiens regarde ici : on y voit l'intérieur du capot avec le transfo d'origine pour les tubes T5 et ensuite les 2 drivers électronique pour les leds Un driver pour une ligne de leds . Les leds CREE fonctionnent en 3 volts ( pas en 12 volts ). Les drivers que j'ai pris sont des MEAN WELL ELN - 60 - 48P . Il te permette de mettre entre 8 et 14 leds en série et ils sont réglables de 0 à 1.3 Ampère. Les drivers sont dimmables , ce qui m'a permis de mettre un contrôleur afin de recréer le lever/coucher du soleil. ( Babylight ) Il peut faire beaucoup de chose ce petit contrôleur . Voilà Jeff
  11. Salut Pour information , j'avais des tubes compacts en 55watts sur mon redsea 130 , je suis passé en led CREE avec un ratio de 13 leds CREE XP-G R5 Cool White 5W et 14 leds CREE XT-E Royal Blue en3W. Résultat la rampe fonctionne depuis plus de 3ans , sans aucun changement de leds , elle a toujours le même rendement de même rendu Jeff
  12. Salut Eugénie Bien sur qu'il existe un moyen pour adapter des leds sur ton éclairage existant Je t'invite à regarder ici : http://aqualight-solution.com/333-tube-neon-led-eau-de-douce Ce sont des tubes comme des T5 ou T8 qui se mettent sur ton éclairage existant , tu as l'impression de changer un néon mais en faite , ce sont des leds ! Voilà Jeff Désolé pour le retard à cette question