blanfabi

Surproduction mousse écumeur

8 messages dans ce sujet

Bonjour,

 

J'ai un 120 L en récifal que j'ai refais depuis hier suite à  la perte de tout (Je n'avais pas été très présent chez moi et une maladie a tout décimée il y a quelques mois ....

J'ai donc décider de le refaire.

Mis en eau hier, j'ai mis en route l'écumeur et depuis hier, il produit de grande quantité de mousse.

J'avais tout nettoyé lors de la vidange du bac y compris l'écumeur à l'eau chaude du robinet.

Comment cela se fait-il ?

Je vous mets une photo de ce que l'écumeur produit pour que vous ayez une idée.

Mon écumeur est un Aquarium System (le plus faible débit).

Merci de vos réponses.

 

Cordialement

Fabien

ecum.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est normal , il faut lui laisser du temps , quand on nettoie à fonds , on enlève tout et donc l'écumage est plus puissant

Baisse la puissance de ton écume et dans peu de temps tu pourras le remettre au réglage du début

 

Jeff

Modifié par jeff60

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord, donc il faut que j'ouvre à fond l'écumeur c'est ça ? Car si je ferme l'entrée d'eau la le niveau d'eau monte et ce n'est pas gerable. 

Combien de temps prends ce rodage ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Aujourd'hui, sur les rebords intérieur, j'ai retrouvé un film gras correspondand à une sorte de début d écumage. Cela correspond il au rodage de l'écumeur ? 

Merci de réponses.

Fabien

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut que tu règles ton niveau d'eau pour l'écume arrive aux bords de l'égorgement de ton godet d'écumeur

 

Jeff

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Jeff,

Merci de ta réponse.

Le problème est réglé, le contrôleur de débit d'air est perdu (embout qui se règle en sortie du tuyau d'air), mon spécialiste m'a conseillé une méthode système D, nous avons installé un robinet d'air au milieu du tuyau. Cela fonctionne très bien.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Jeff.

J'ai appelé le siège de la marque qui m'a envoyé une crépine de rechange.

La marque a décidé de faire une mise a jour des modèles et ils ont supprimer la crépine pour en mettre une autre mais certaines chaînes de production ont supprimé l'ancienne mais oublier de mettre la nouvelle.

J'ai donc reçu ma jolie crépine qui ne s'adapte pas du tout à mon écumeur .... Je vais garder mon système de mousse.

Fabien 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant