guillaume258

info sur les redsea 130

89 messages dans ce sujet

salut,

mail envoyer a aqualight,

j espère qui vont me remplacer les LED rapidement

j ai poser la question pour les drivers

je te tiens au courant de leurs reponse

 

IMG_1262.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, guillaume258 a dit :

salut,

mail envoyer a aqualight,

j espère qui vont me remplacer les LED rapidement

j ai poser la question pour les drivers

je te tiens au courant de leurs reponse

 

IMG_1262.JPG

sur la photo on voit le bout de lentille cassé :( il y en a 3 comme ça)

Partager ce message


Lien à poster
Partager sur d’autres sites

autre question va t il me falloir des pompes de brassage?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, selon le type de coraux. Les pompes d'origine étant plus que bof.

Partager ce message


Lien à poster
Partager sur d’autres sites

je vais partir sur des coraux mou

j aimerai partir sur des jebao car j ai babyfish ,j ai cru comprendre sur la notice que je peux les contrôler avec :)

En jebao il faut prendre quoi?

Sinon réponse d aqualight  :  cool il répondent même un dimanche , moins cool réponse :

" Merci pour les photo, mais je ne vois pas les lentilles cassées sur les LEDS, tout me semble parfaitement en place "

 :(   j espère que ca va s arranger..... :( :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, je ne vois pas de fêlure sur la led . Je te crois évidemment mais faut une photo plus nette 

Ou alors mettre une pile de 1,5 volt pour la mettre sous tension afin de leur montrer qu'elle ne fonctionne pas. 

En ce qui concerne les Jebao, tu peux prendre 2x RW4 

http://m.fish-street.com/jebao_rw-4pp4_wave_maker

C est ce que j avais ;-)

Oui j espère que ça va aller pour toi , normalement le SAV est top 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j espère, en faite c'est le petit dôme transparent au dessus de la led qui es cassé 

On voit le bout qui s est détaché au dessus du E de l inscription de CREE

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, guillaume258 a dit :

Oui j espère, en faite c'est le petit dôme transparent au dessus de la led qui es cassé 

On voit le bout qui s est détaché au dessus du E de l inscription de CREE

Meilleur photo sur un autre angle devrait les aidés à voir

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui, OK je n avais pas fait gaff 

Faut que tu leur dises comme tu viens de me le dire 

Et faire d autres photos , genre de profil pour leur montrer que le dôme n est plus là. D accord avec toi KeV ;-)

Sinon pour mettre les Jevao sur le Babylight , je crois qu'il est mieux de prendre les WP10 

http://m.fish-street.com/jebao_wp-10_4000l_wave_maker?search_string=Wp10

 

PS: Je viens de voir la manip avec les RW, c est super simple :-D

http://www.babyfish.fr/fr/content/brassage.html

Modifié par jeff60

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

bonne nouvelle aqualight me renvoie les 3 LED défectueuse COOL

Bon SAV :heee:

Partager ce message


Lien à poster
Partager sur d’autres sites

COOL White ? bon ok, je sort :D

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Ke2viin a dit :

COOL White ? bon ok, je sort :D

Mdrrrr

 

Super cool pour les leds ;-)

Ils t ont dit pour quelle raison ils t'ont livré les drivers HLG60H-48B au lieu des drivers LPC 60-48D ? 

Modifié par jeff60

Partager ce message


Lien à poster
Partager sur d’autres sites

Mdrrr,

Il m on dit ce se que leurs fournisseurs leurs à envoyer,

J ai donc demandé plus de précisions 

J espère qu'il a les mêmes caractéristiques pour le dimmable 

J attend leurs réponse pour cela 

En parallèle je vais contacter baby fish également leur demander

Partager ce message


Lien à poster
Partager sur d’autres sites

J ai déjà regardé pour toi et ils sont bien dimmable et fonctionnent avec le Babylight 

Regarde le lien que je t ai mis plus haut , c est marqué vers la fin 

Drivers ELN-D , HLG et LPF fonctionnent 

Par contre, les HLG risquent d avoir un courant résiduel ce qui veut dire qu'à 0% d éclairage sur le babylight , les leds resteront allumées au minimum. Il n y a pas ce problème avec les ELN-D . Pour résoudre ce problème avec les HLG, il faut ajouter un relais . 

@+

Jeff

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ,

Ah mince grrr 

Ça complique le montage grrrr

Décidément g pas de chance avec ma commande

Modifié par guillaume258

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant